Проверочная работа по теме "Знакомство с языком программирования Pascal"
Список вопросов теста
Вопрос 1
Соотнесите перечисленные ниже разделы:
1.
Program
2.
var
3.
end.
4.
begin
5.
const
Варианты ответов
- Имя программы
- Раздел описания констант
- Раздел описания переменных
- Конец программы
- Начало тело программы
Вопрос 2
Определите, к какому типу данных относится число 31245:
Варианты ответов
- integer
- byte
- real
- shortint
Вопрос 3
Определите, к какому типу данных относится число 125,56:
Варианты ответов
- integer
- byte
- real
- shortint
Вопрос 4
Для чего предназначен оператор Readln(a)
Варианты ответов
- для ввода данных с клавиатуры
- для ввода символьных данных
- для печати результатов на принтере
- для вывода на экран
Вопрос 5
Для чего предназначен оператор Writeln
Варианты ответов
- для ввода данных с клавиатуры
- для ввода символьных данных
- для печати результатов на принтере
- для вывода на экран
Вопрос 6
Определите результат работы программы: Writeln(‘5+5=’,5+5)
Варианты ответов
- 10=10
- 20
- 5+5=10
- 5+5=5+5
Вопрос 7
Определите результат работы программы:
A:=-6;
B:=-5;
A:=A+2*B;
B:=A;
Writeln(A,', ',B).
Варианты ответов
- 0, -16
- -16, -16
- -16, 0
- -6, -5
Вопрос 8
Определите количество строк, которое будет выведено на экран, в результате выполнения следующего фрагмента программы:
Writeln('Здесь первая строка!'); Writeln('А вот это, видимо - вторая'); Write('Третья строка - самая лучшая').
Варианты ответов
- 1
- 2
- 3
- 0


