Паскаль
Пользователь
21.05.2020.
Тест. Информатика, 8 класс
Глава 3. Начала программирования самостоятельная работа
Система оценки:
5 балльная
Список вопросов теста
Вопрос 1
Определите значение переменной «a» после выполнения фрагмента программы:
a := 7; if a < 5 then a := 5;
Варианты ответов
- 7
- 5
- 0
- 12
Вопрос 2
Определите значение переменной «a» после выполнения фрагмента программы:
a := 10;
if a < 5 then a := a + 12
else a := a - 7;
if a < 5 then a := a + 3
else a := a - 7;
Вопрос 3
Сколько раз будет выполнен этот цикл?
i:=5;
while i<=5 do begin
writeln('Привет!');
i:=i+1;
end;
Вопрос 4
Чему будет равно значение переменной «a» после выполнения этого цикла?
i:=2;
a:=12;
while i<5 do begin
a:=a+i;
i:=i+1;
end;
Вопрос 5
Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?
a:=12;
for i:=1 to 3 do begin
a:=a-2
end;
Получите комплекты видеоуроков + онлайн версии
Пройти тест
Сохранить у себя:
Тесты по информатике 8 класс
0
167
Нравится
0


